X BotServer
Mani Translator
Search
 
 

Display results as :
 


Rechercher Advanced Search


Server Problemo

Go down

Server Problemo

Post  Dr.Phuckoff on Sun Jul 08, 2018 5:28 pm

Hi Guys,
We were in the server today and the lag was spiking to over 1000 for us. Movement was impossible and there were no real reasons why the lag spikes should be there. There was not really any overage of explosions or clients with bad pings joining, there was just the two of us. Freebird and myself..our pings matched each other fairly closely and spiked at the same time.

I was wondering who had remote access to reboot this darn thing or what..HAHAHA
avatar
Dr.Phuckoff

Posts : 24
Join date : 2018-01-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Dr.Phuckoff on Sun Jul 08, 2018 5:59 pm

This was just a random screenshot of the 773 ping from server browser. No reason to even join this as you won't be doing anything.

avatar
Dr.Phuckoff

Posts : 24
Join date : 2018-01-05

View user profile

Back to top Go down

Re: Server Problemo

Post  FloorPie on Sun Jul 08, 2018 6:33 pm

3 of us, "4095" ping.

I performed a console restart, but that only restarts the engine and not the server itself.
In-game ping has not dropped.

As I can icmp ping the 198.23.175.164 address just fine, and it seemed to take 3+ minutes to load back up again, I have to assume there's a problem with the host server instance.
Crying or Very sad

FloorPie

Posts : 35
Join date : 2017-10-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Dr.Phuckoff on Sun Jul 08, 2018 6:59 pm

ok cool...at least we know now what level of help is needed..
avatar
Dr.Phuckoff

Posts : 24
Join date : 2018-01-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Piit on Sun Jul 08, 2018 7:21 pm

Well, this was quite a rather fun experience with all that lag Very Happy

Piit

Posts : 28
Join date : 2017-11-29

View user profile

Back to top Go down

Re: Server Problemo

Post  FloorPie on Sun Jul 08, 2018 7:25 pm

I've never been able to throw a nade, then run around and kill three bots before the nade even lands.

I know kung-fu!

FloorPie

Posts : 35
Join date : 2017-10-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Admin on Sun Jul 08, 2018 10:53 pm

Hi all,

I have addressed the host about this problem. Theyve contacted me and saying theyre looking into it

-X-
avatar
Admin
Admin

Posts : 133
Join date : 2017-05-09

View user profile http://xbotserver.forumotion.com

Back to top Go down

Re: Server Problemo

Post  Dr.Phuckoff on Mon Jul 09, 2018 12:38 am

Cool, we hope to be back killin' mofos asap...lol
avatar
Dr.Phuckoff

Posts : 24
Join date : 2018-01-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Nimda on Mon Jul 09, 2018 12:52 am

Status as of 5:47 PM GMT -6:00,

Personal latency still randomly changing from 31 to 4000ms.
intermittant and eventually constant communication errors.
Teleport/lag.
Interesting nade lag as mentioned before...tossing a nade almost always initiates a lag/delay of 4-10 seconds. A lot of times the timed nade would go within a few feet of an enemy...then freeze there......6010 seconds later, it would detonate as if nothing had altered it's course....kind of a stop-action deal... fun to watch.

Not complaining...just reporting status.

Nimda
avatar
Nimda

Posts : 25
Join date : 2017-06-08

View user profile

Back to top Go down

Re: Server Problemo

Post  Dr.Phuckoff on Mon Jul 09, 2018 5:37 am

Problem still there...over 3000 pingo for me and the stop action stuff too..LOL
avatar
Dr.Phuckoff

Posts : 24
Join date : 2018-01-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Nimda on Mon Jul 09, 2018 8:35 am

Same issue at this time.
avatar
Nimda

Posts : 25
Join date : 2017-06-08

View user profile

Back to top Go down

Re: Server Problemo

Post  Admin on Mon Jul 09, 2018 12:25 pm

Hi all,

Good news!

The server should be up again and running smoother than ever

The bots seemed very poor, one shotgun was a kill but i think it will fix itself after mapchange.

lemme know if you guys run into other problems/bugs

-X-
avatar
Admin
Admin

Posts : 133
Join date : 2017-05-09

View user profile http://xbotserver.forumotion.com

Back to top Go down

Re: Server Problemo

Post  Bruno29625 on Mon Jul 09, 2018 4:34 pm

soooooooo far looks good, humans continue to slay away and the bots are keeping the humins tied up in knots. affraid

Bruno29625

Posts : 30
Join date : 2017-05-10
Age : 99

View user profile

Back to top Go down

Re: Server Problemo

Post  Dr.Phuckoff on Mon Jul 09, 2018 7:37 pm

Works great again! Did we ever figure out which bot stepped on the server extension cord?..LOL..thanks for fixing this...major mofo killing withdrawals..
avatar
Dr.Phuckoff

Posts : 24
Join date : 2018-01-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Admin on Mon Jul 09, 2018 7:56 pm

I bet it was Mr.Ghey Laughing
avatar
Admin
Admin

Posts : 133
Join date : 2017-05-09

View user profile http://xbotserver.forumotion.com

Back to top Go down

Re: Server Problemo

Post  Dr.Phuckoff on Mon Jul 09, 2018 9:46 pm

It probably was that little sniper bastard..lol
avatar
Dr.Phuckoff

Posts : 24
Join date : 2018-01-05

View user profile

Back to top Go down

Re: Server Problemo

Post  Nimda on Tue Jul 10, 2018 2:59 am

Never trusted him!

Thanks for fixing it/us up!!!
avatar
Nimda

Posts : 25
Join date : 2017-06-08

View user profile

Back to top Go down

Re: Server Problemo

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum